HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  
Share | 
 

 Help!

View previous topic View next topic Go down 
AuthorMessage
thomas james
Italian Stallion
avatar

Registration date : 2007-12-09

PostSubject: Help!   Sun Apr 20, 2008 9:55 pm

I have lost graphic art in other peoples posts. Example, Just Pipes had a waving yellow flag and a pic of a tub of Walnut at the end of his posts. They are gone now. In place of them are now little tiny boxes with a red "x" in them. Everything else on the board is ok.

?
Back to top Go down
View user profile
thomas james
Italian Stallion
avatar

Registration date : 2007-12-09

PostSubject: Re: Help!   Sun Apr 20, 2008 10:04 pm

This only appears to be happening with JP's yellow flag and his pic of Walnut. Dock's and Puff Daddy's "stuff" is still there.

Someone put a spell on old Leroy?
Back to top Go down
View user profile
Puff Daddy
Moderator
avatar

Age : 53
Location : South of heaven
Registration date : 2007-12-09

PostSubject: Re: Help!   Sun Apr 20, 2008 10:16 pm

I'm getting that too on JP's posts - not red X's but blue boxes with a "?" in it. I think it's the pic host he's using.

_________________
These are horrible times and all sorts of horrible people are prospering, but we must never let this disturb our equanimity or deflect us from our sacred duty to annoy and hinder them at every turn.
Back to top Go down
View user profile
thomas james
Italian Stallion
avatar

Registration date : 2007-12-09

PostSubject: Re: Help!   Sun Apr 20, 2008 10:33 pm

Best not fix it.

Whoever is punking out old JP,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,thanks.

Must be the damned secular progressives.

cheers
Back to top Go down
View user profile
Justpipes
The Duke
avatar

Age : 58
Location : Randolph County, NC If you don't know, you wouldn't understand.
Registration date : 2007-12-17

PostSubject: Re: Help!   Sun Apr 20, 2008 11:22 pm

Unfortunately it is my photo hosting site. I will probably have to find a new one. They have limited the data transfer rate per hour.

It happened when I posted the photos from the show.
Back to top Go down
View user profile http://www.practicegodspresence.com/
Bulldog Bruce

avatar

Age : 64
Location : Pocatello, Idaho
Registration date : 2008-03-23

PostSubject: Missing graphics   Mon Apr 21, 2008 12:03 am

I still have the flag and the tub O Walnut

BD
Back to top Go down
View user profile
 
Help!
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Brothers of Briar :: Community :: The Round Table-
Jump to: